REST API problem (3ConnectIT)
Incident Report for
3 Step IT Group Oy Public
Resolved
This incident has been resolved. Effect: 3.2.2021 19:00 - 4.2.2021 10:20
Posted
Feb
04
,
2021
-
08:52
UTC
Investigating
3ConnectIT API is not responding at the moment.
Posted
Feb
04
,
2021
-
08:08
UTC
This incident affected: 3StepIT 3ConnectIT Service.
×
Subscribe to Incident
Subscribe to updates for
REST API problem (3ConnectIT)
via . You'll receive .