REST API (3ConnectIT) service outbreak
Incident Report for
3 Step IT Group Oy Public
Resolved
The problem has been solved.
The outage was between 26.04.2023 17:19 - 27.04.2023 09:22 (UTC +3).
We apologise the inconvenience.
Posted
Apr
27
,
2023
-
06:37
UTC
Investigating
We are currently investigating this issue.
Posted
Apr
27
,
2023
-
06:18
UTC
This incident affected: 3StepIT 3ConnectIT Service.
×
Subscribe to Incident
Subscribe to updates for
REST API (3ConnectIT) service outbreak
via . You'll receive .