REST API problem (Asset View API)
Incident Report for 3 Step IT Group Oy Public
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 06:10 UTC
Investigating
REST API outage starting 13.10.2020 23:35 Finnish time.
Posted Oct 14, 2020 - 04:51 UTC
This incident affected: 3StepIT 3ConnectIT Service.