Device API problem

Incident Report for 3 Step IT Group Oy Public

Resolved

This incident has been resolved.
Posted May 18, 2020 - 06:49 UTC

Update

We are continuing to investigate this issue.
Posted May 17, 2020 - 10:59 UTC

Investigating

Device API (REST) is experiencing problems at the moment on production side.
Posted May 16, 2020 - 08:33 UTC
This incident affected: 3StepIT 3ConnectIT Service and 3StepIT Webshop Service.