REST API V2 (3ConnectIT) service problem
Incident Report for
3 Step IT Group Oy Public
Resolved
This incident has been resolved.
Posted
Jun
19
,
2023
-
10:38
UTC
Investigating
We have an issue with REST V2 API.
REST V1 is working normally.
Posted
Jun
19
,
2023
-
07:32
UTC
This incident affected: 3StepIT 3ConnectIT Service.
×
Subscribe to Incident
Subscribe to updates for
REST API V2 (3ConnectIT) service problem
via . You'll receive .