REST API (3ConnectIT) service outbreak
Incident Report for 3 Step IT Group Oy Public
Resolved
Service outage between 11.02.2023 10:22 - 13.02.2023 09:22 (UTC +2)
Posted Feb 13, 2023 - 07:59 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2023 - 07:16 UTC
Investigating
We are currently investigating this issue.
Posted Feb 13, 2023 - 07:10 UTC
This incident affected: 3StepIT 3ConnectIT Service and 3StepIT Webshop Service.