SOAP API problem (3ConnectIT)
Incident Report for 3 Step IT Group Oy Public
Resolved
This incident has been resolved.
Posted Feb 10, 2022 - 14:23 UTC
Investigating
3ConnectIT SOAP API problem starting 4.02.2022 10:00 (UTC +2).
Posted Feb 10, 2022 - 10:34 UTC
This incident affected: 3StepIT Webshop Service.