REST API (3ConnectIT) service outbreak
Incident Report for 3 Step IT Group Oy Public
Resolved
This incident has been resolved.
The problem occur between 18.05.2023 22:40 - 19.05.2023 09:55 (UTC +3).
We are sorry for the problems.
Posted May 19, 2023 - 07:14 UTC
Investigating
We are currently investigating this issue.
Posted May 19, 2023 - 06:02 UTC
This incident affected: 3StepIT 3ConnectIT Service.