REST API problem (3ConnectIT)
Incident Report for 3 Step IT Group Oy Public
Resolved
Service outage between 13.8.2022 10:17 - 15.8.2022 09:45 (UTC +3)
Posted Aug 15, 2022 - 06:58 UTC
Investigating
We are currently investigating this issue.
Posted Aug 15, 2022 - 06:40 UTC
This incident affected: 3StepIT Webshop Service.